○工程能力分析

*** 管理図・工程能力図 ***

１．概要

1.1 管理図

調査対象である工程の現状を把握するには，時間の経過に伴う影響と，

時間の経過によらない分布状況に分けて把握する必要があり，前者を

代表する手法が管理図になります。品質に大きな影響を与える特性値

を管理対象とし，決められた方法（取得間隔，n数）により得られた

データの時間推移グラフを，管理図といいます。管理図に異常がなけ

れば，その工程は一つの安定した母集団として扱えることになります。

管理図には，管理対象となるデータの種類（計量値，計数値），その

統計量（平均，標準偏差，範囲，比率，個数）などにより，いろんな

タイプの管理図があります。

1.2 工程能力図

決められた方法により得られた統計量から，時間軸に規格値との整合

性（工程能力指数）をプロットしたものを，工程能力図と呼びます。

２．適用・用途

2.1 管理図

管理図本来の用途は，工程が安定状態にあり規格を満足していること

の時間推移を見守るためのもので，同じ状態で生産を継続できるかの

判断（工程管理）に用いられます。一方管理図の用途は単にこれだけ

ではなく，工程に変化を与える要素が何かを解析する際にも用いられ，

創意工夫によりいろんな用途が考えられます。

2.2 工程能力図

工程能力図は，ある期間にわたって得られたデータから，工程の管理

状態を達成能力（工程能力指数）で評価する際に用います。工程が安

定状態であれば一つの母集団として扱えるので，工程能力分布の中心

線は，その母集団の点推定値として採用できます。

３分析手順

3.1 管理図

1) STEP1（データファイルの作成）

メインアイテムから[データファイルの作成]，サブアイテムから[EXCEL

data format]を選択し，[管理図用]data formatで作成します。縦(行)

方向はデータ数，横(列)方向は水準(標本)数の，基本的な入力方法で

入力しますが，C1～E1セルに該当する値を入力しておくと，分析する

際に，その値が適用されます。

※F1～L1セルの入力値は，分析後データファイルの上書き操作に因り，

分析結果（データ）を自動入力できます。

                        （C1～L1のデータの意味）

（データ入力例）

2) STEP2（ファイルの読込み）

メインアイテムから[品質データ分析]を選択，サブアイテムから[管理

図・工程能力分析]を選択し，[GO]をクリックします。[メニュー]操作

よりデータファイルを読み込むと，水準列毎の基本統計量が出力され

ます。データリストビュー各列の[column]ボタン2箇所をクリックし，

（[c-selected]欄に￤←，→┆が表示）任意の水準列（範囲）を選択

します。

水準データは，個別データと基本統計量いずれかを切り替えることが

できます。データ表示リストで選択し[切替]ボタンをクリックします。

3)STEP3（作図条件の設定）

[メニュー]操作と選択ウィンドウより，所要の管理図作成ウィンドウ

を呼び出し，作成条件を設定します。

a)分析アイテム

b)規格の種類

c)X軸（表示水準数）

4)STEP4（作図条件の入力）

条件リストビューの[Setting]をクリックします。分析条件入力用ウィ

ンドウが表示されますので，各値を入力し[OK]をクリックします。

5)STEP5（結果の出力）

[分析/PLOT]ボタンをクリックします。分析条件に応じた結果が出力

されます。

3.2 工程能力図

条件設定が異なるだけで，3.1管理図と同様な操作で分析できます。